Post new topic Reply to topic  [ 4 posts ] 
  Print view Previous topic | Next topic 
Author Message
 Post subject: Lineage AGP problem
PostPosted: Sat Oct 31, 2009 1:06 pm 
Vagabond

Joined: Mon Jul 27, 2009 12:54 pm
Posts: 6
I have this problem when i start the game a window appears that tells me that my pc is not running AGP and then restarts. I am using ATI Radeon 9550 and am using ati drivers from ati website. Can some1 tell me how to fix this problem. Here is a screenshot Image


Top
 OfflineProfile  
 Post subject:
PostPosted: Sat Oct 31, 2009 3:29 pm 
Marquis
User avatar

Joined: Tue Dec 11, 2007 1:00 am
Posts: 1169
start -> run -> dxdiag -> enter
http://lmgtfy.com/?q=directX+AGP+enabling&l=1

_________________
L2 Wrath
GroundShaker --- GrandKhavatari 80 - retired
[img]http://i30.tinypic.com/2ex7yud.png[/img]


Top
 OfflineProfile  
 Post subject: e
PostPosted: Sat Oct 31, 2009 7:05 pm 
Elder

Joined: Mon Feb 09, 2009 7:53 am
Posts: 104
I have the same problem on my laptop! Just press OK and thats all, it will login you in game. :wink:


Top
 OfflineProfile  
 Post subject:
PostPosted: Sat Oct 31, 2009 7:19 pm 
Vagabond

Joined: Mon Jul 27, 2009 12:54 pm
Posts: 6
It was like this firstly, but when i also installed interlude The Gracia client gave me this error and then my PC restarts. I found out where in my drivers i can switch on the AGP but then it restarts again. Do you think it may fix if i reinstal windows ? Because i tried reinstalling the game and Video drivers, but still the same...


Top
 OfflineProfile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 2 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  


Advertisement